summaryrefslogtreecommitdiff
path: root/navit/tools/gpx2navit_txt/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'navit/tools/gpx2navit_txt/src/Makefile.am')
-rw-r--r--navit/tools/gpx2navit_txt/src/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/navit/tools/gpx2navit_txt/src/Makefile.am b/navit/tools/gpx2navit_txt/src/Makefile.am
new file mode 100644
index 000000000..5cce6fa3c
--- /dev/null
+++ b/navit/tools/gpx2navit_txt/src/Makefile.am
@@ -0,0 +1,26 @@
+bin_PROGRAMS = gpx2navit_txt
+
+gpx2navit_txt_SOURCES = \
+ emess.h \
+ geod_for.c \
+ geod_inv.c \
+ geod_set.c \
+ geodesic.h \
+ gpx2navit_txt.h \
+ main.c \
+ misc.c \
+ utils.c \
+ parser.c \
+ elementControl.c\
+ setwpt.c \
+ setpath.c \
+ setmeta.c \
+ errorcode.h
+
+INCLUDES= -I$(srcdir)
+
+AM_CFLAGS = -g
+
+debian-dist:
+ dpkg-buildpackage -rfakeroot -d -tc -us -uc
+