summaryrefslogtreecommitdiff
path: root/NodeStateMachineStub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'NodeStateMachineStub/Makefile.am')
-rw-r--r--NodeStateMachineStub/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/NodeStateMachineStub/Makefile.am b/NodeStateMachineStub/Makefile.am
new file mode 100644
index 0000000..e07ce57
--- /dev/null
+++ b/NodeStateMachineStub/Makefile.am
@@ -0,0 +1,23 @@
+#######################################################################################################################
+#
+# Copyright (C) 2012 Continental Automotive Systems, Inc.
+#
+# Author: Jean-Pierre.Bogler@continental-corporation.com
+#
+# Makefile template for the NodeStateMachineStub
+#
+# Process this file with automake to produce a Makefile.in.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+#######################################################################################################################
+
+noinst_LTLIBRARIES = libNodeStateMachine.la
+
+libNodeStateMachine_la_CFLAGS = \
+ -I$(top_srcdir)/NodeStateManager \
+ $(PLATFORM_CFLAGS)
+
+libNodeStateMachine_la_SOURCES = NodeStateMachine.c NodeStateMachine.h