summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHubert Argasinski <argasinski.hubert@gmail.com>2016-04-21 01:06:06 -0700
committerHubert Argasinski <argasinski.hubert@gmail.com>2016-04-21 01:06:06 -0700
commite973519eafa0a2e4dcfbb5ff63f7249d547f0991 (patch)
treeb4a55dca906eb9d94ace016540876c3a243613bb
parent85832402c8ca199a1a644932c58b86fc38d6596d (diff)
downloadasync-e973519eafa0a2e4dcfbb5ff63f7249d547f0991.tar.gz
Fixes #1117
Manually setting the source map URL in the `Makefile`, when `--source-map` is specified without `--source-map-url`, the source map URL defaults to the values passed to `--source-map`. See https://github.com/mishoo/UglifyJS2#user-content-usage.
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index dd61d50..6e09554 100644
--- a/Makefile
+++ b/Makefile
@@ -62,6 +62,7 @@ $(UMD_BUNDLE_MIN): $(UMD_BUNDLE)
mkdir -p "$(@D)"
$(UGLIFY) $< --mangle --compress \
--source-map $(DIST)/async.min.map \
+ --source-map-url async.min.map \
-o $@
$(DIST)/async.js: $(UMD_BUNDLE)