summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexander Early <alexander.early@gmail.com>2016-06-30 16:57:49 -0700
committerAlexander Early <alexander.early@gmail.com>2016-06-30 16:57:49 -0700
commitf6594f2eb86a71ab08f8d13134013d246381a3bd (patch)
treed7220daf22bafba107374e8a26a710814e0b5a75
parentf6e88771c260342332a08128e5b3eb141a757622 (diff)
downloadasync-f6594f2eb86a71ab08f8d13134013d246381a3bd.tar.gz
exclude jsdoc scripts from linting
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 158a5db..439a9da 100644
--- a/Makefile
+++ b/Makefile
@@ -17,7 +17,7 @@ DIST = dist
SRC = lib/index.js
SCRIPTS = ./support
JS_SRC = $(shell find lib/ -type f -name '*.js')
-LINT_FILES = lib/ mocha_test/ $(shell find perf/ -maxdepth 2 -type f) support/ karma.conf.js
+LINT_FILES = lib/ mocha_test/ $(shell find perf/ -maxdepth 2 -type f) $(shell find support/ -maxdepth 2 -type f -name "*.js") karma.conf.js
UMD_BUNDLE = $(BUILDDIR)/dist/async.js
UMD_BUNDLE_MIN = $(BUILDDIR)/dist/async.min.js