summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexander Early <alexander.early@gmail.com>2016-04-02 14:34:03 -0700
committerAlexander Early <alexander.early@gmail.com>2016-04-02 14:34:09 -0700
commitd27090b3b3ce9c4a087e0456a192a796e15f3ae4 (patch)
tree90256fa155f3a60884c74e0c6c4af0801fd3828e
parent9af0ee8e8abb09b152a8425df6304b6b55e4d068 (diff)
downloadasync-d27090b3b3ce9c4a087e0456a192a796e15f3ae4.tar.gz
remove gulpfile.js from lint config
-rw-r--r--Makefile2
-rw-r--r--package.json2
2 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 39f0f71..dd61d50 100644
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@ DIST = dist
SRC = lib/index.js
SCRIPTS = ./support
JS_SRC = $(shell find lib/ -type f -name '*.js')
-LINT_FILES = lib/ test/ mocha_test/ $(shell find perf/ -maxdepth 2 -type f) support/ gulpfile.js karma.conf.js
+LINT_FILES = lib/ test/ mocha_test/ $(shell find perf/ -maxdepth 2 -type f) support/ karma.conf.js
UMD_BUNDLE = $(BUILDDIR)/dist/async.js
UMD_BUNDLE_MIN = $(BUILDDIR)/dist/async.min.js
diff --git a/package.json b/package.json
index 3ddeb19..c9fe5af 100644
--- a/package.json
+++ b/package.json
@@ -56,7 +56,7 @@
"scripts": {
"coverage": "nyc npm test && nyc report",
"coveralls": "nyc npm test && nyc report --reporter=text-lcov | coveralls",
- "lint": "jshint lib/ test/ mocha_test/ perf/memory.js perf/suites.js perf/benchmark.js support/ gulpfile.js karma.conf.js && jscs lib/ test/ mocha_test/ perf/memory.js perf/suites.js perf/benchmark.js support/ gulpfile.js karma.conf.js",
+ "lint": "jshint lib/ test/ mocha_test/ perf/memory.js perf/suites.js perf/benchmark.js support/ karma.conf.js && jscs lib/ test/ mocha_test/ perf/memory.js perf/suites.js perf/benchmark.js support/ karma.conf.js",
"mocha-browser-test": "karma start",
"mocha-node-test": "mocha mocha_test/ --compilers js:babel-core/register",
"mocha-test": "npm run mocha-node-test && npm run mocha-browser-test",