summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGraeme Yeates <yeatesgraeme@gmail.com>2015-12-29 18:47:43 -0500
committerGraeme Yeates <yeatesgraeme@gmail.com>2015-12-29 18:48:28 -0500
commit08af90ee6d5ef09447b5abfb0cfb6fcff35ecb2e (patch)
treea9d2f9c307025d9ab75a3bb4fcca797ec0a1ab80 /Makefile
parent90656cfd3b6750397a1f5e9539323391cf0e50c6 (diff)
downloadasync-08af90ee6d5ef09447b5abfb0cfb6fcff35ecb2e.tar.gz
Adjust commonjs builds and use umd format
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index aa0e844..d8cd746 100644
--- a/Makefile
+++ b/Makefile
@@ -31,9 +31,10 @@ lint:
submodule-clone:
git submodule update --init --recursive
-build-bundle: submodule-clone lint test
+build-bundle: #submodule-clone lint test
$(NODE) scripts/build/modules-cjs.js
- $(NODE) scripts/build/aggregate-build.js
+ $(NODE) scripts/build/aggregate-bundle.js
+ $(NODE) scripts/build/aggregate-cjs.js
.PHONY: test lint build all clean