summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAlexander Early <alexander.early@gmail.com>2015-10-25 18:38:16 -0700
committerAlexander Early <alexander.early@gmail.com>2015-10-25 18:38:16 -0700
commit6661950dccb4b8c54a7f30a42b8c86103ddd7248 (patch)
treefc1670d42e2a81a2496433bad1e1140783d747e2 /Makefile
parentc65af5afa9ccdbb863b64e6c7c4e0755d033e72b (diff)
downloadasync-6661950dccb4b8c54a7f30a42b8c86103ddd7248.tar.gz
fix build task
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 82c031c..87279f4 100644
--- a/Makefile
+++ b/Makefile
@@ -10,7 +10,7 @@ all: lint test clean build
build: $(wildcard lib/*.js)
mkdir -p $(BUILDDIR)
- cp $(SRC) async.js
+ cp $(SRC) $(BUILDDIR)/async.js
uglifyjs $(BUILDDIR)/async.js -mc \
--source-map $(BUILDDIR)/async.min.map \
-o $(BUILDDIR)/async.min.js