summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorKiko Beats <josefrancisco.verdu@gmail.com>2015-12-15 12:36:20 +0100
committerAlexander Early <aearly@fluid.com>2016-01-07 16:53:55 -0800
commit1f79497635d63753686779238ba4df01bcad21fb (patch)
treefe6ce4368f2359a3b4e4c3e7a00135990da0bdb4 /Makefile
parent41489b2d8ed5c1677fd77975cecd54b4f60f4334 (diff)
downloadasync-1f79497635d63753686779238ba4df01bcad21fb.tar.gz
use npm for lodash-es, rather than a git submodule
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index a2c501a..61c2ae8 100644
--- a/Makefile
+++ b/Makefile
@@ -24,10 +24,8 @@ lint:
jshint $(SRC) test/*.js mocha_test/* perf/*.js
jscs $(SRC) test/*.js mocha_test/* perf/*.js
-submodule-clone:
- git submodule update --init --recursive
-build-bundle: submodule-clone
+build-bundle:
$(NODE) $(SCRIPTS)/build/modules-cjs.js
$(NODE) $(SCRIPTS)/build/aggregate-bundle.js
$(NODE) $(SCRIPTS)/build/aggregate-cjs.js