summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAydar Zartdinov <zartdinov@gmail.com>2015-07-09 06:32:14 +0300
committerAydar Zartdinov <zartdinov@gmail.com>2015-07-09 06:32:14 +0300
commitec63006d767246aaf92b0bc474bf4043380dbad7 (patch)
tree810350771f2ae4e80b6a27f3b3f12dec58ae0668 /Makefile
parent3c2fd71e350f6a5cda22696ed7cc2022fe566128 (diff)
parent7ea45d7fc816235003d319e1ce96582a4c65d77a (diff)
downloadasync-ec63006d767246aaf92b0bc474bf4043380dbad7.tar.gz
Merge branch 'master' of https://github.com/caolan/async
Conflicts: package.json
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index c3cec30..35f4c38 100644
--- a/Makefile
+++ b/Makefile
@@ -3,6 +3,7 @@ CWD := $(shell pwd)
NODEUNIT = "$(CWD)/node_modules/.bin/nodeunit"
UGLIFY = "$(CWD)/node_modules/.bin/uglifyjs"
JSHINT = "$(CWD)/node_modules/.bin/jshint"
+JSCS = "$(CWD)/node_modules/.bin/jscs"
XYZ = node_modules/.bin/xyz --repo git@github.com:caolan/async.git
BUILDDIR = lib
@@ -21,6 +22,7 @@ clean:
lint:
$(JSHINT) lib/*.js test/*.js perf/*.js
+ $(JSCS) lib/*.js test/*.js perf/*.js
.PHONY: test lint build all clean