summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAlexander Early <alexander.early@gmail.com>2016-05-05 16:28:27 -0700
committerAlexander Early <alexander.early@gmail.com>2016-05-05 16:28:27 -0700
commit3ed8168c69c9e63e2ec7ded53abcfd760ca8812d (patch)
tree71fba13cddef10ebf62a472f55e5fbad8108ded6 /Makefile
parent21f917ecd0485d1ffe28ae70067124e0afaf838b (diff)
downloadasync-3ed8168c69c9e63e2ec7ded53abcfd760ca8812d.tar.gz
use npm publish rather than pack
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 6e09554..c3bf33e 100644
--- a/Makefile
+++ b/Makefile
@@ -120,5 +120,5 @@ release-major release-minor release-patch release-prerelease: all
# build again to propagate the version
$(MAKE) build-config
$(MAKE) build-es-config
- cd build/ && npm pack
- cd build-es/ && npm pack
+ cd build/ && npm publish
+ cd build-es/ && npm publish