summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
-rwxr-xr-xsupport/build/compile-module.js (renamed from support/build/compile)1
2 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8e5ef04..4cfc9d1 100644
--- a/Makefile
+++ b/Makefile
@@ -46,7 +46,7 @@ build-modules: $(CJS_MODULES)
$(BUILDDIR)/%.js: lib/%.js
mkdir -p "$(@D)"
- node $(SCRIPTS)/build/compile --file $< --output $@
+ node $(SCRIPTS)/build/compile-module.js --file $< --output $@
$(UMD_BUNDLE): $(ES_MODULES) package.json
mkdir -p "$(@D)"
diff --git a/support/build/compile b/support/build/compile-module.js
index 0b4fdd3..38a4d38 100755
--- a/support/build/compile
+++ b/support/build/compile-module.js
@@ -19,6 +19,7 @@ function compileModule(options, callback) {
transformFile(file, {
babelrc: false,
+ ast: false,
plugins
}, (err, content) => {
if (err) return callback(err);