summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 6609aa6..bd3c367 100644
--- a/Makefile
+++ b/Makefile
@@ -23,8 +23,8 @@ clean:
rm -rf $(BUILDDIR)
lint:
- $(JSHINT) $(SRC) test/*.js perf/*.js
- $(JSCS) $(SRC) test/*.js perf/*.js
+ $(JSHINT) $(SRC) test/*.js mocha_test/* perf/*.js
+ $(JSCS) $(SRC) test/*.js mocha_test/* perf/*.js
.PHONY: test lint build all clean