summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index a2c501a..61c2ae8 100644
--- a/Makefile
+++ b/Makefile
@@ -24,10 +24,8 @@ lint:
jshint $(SRC) test/*.js mocha_test/* perf/*.js
jscs $(SRC) test/*.js mocha_test/* perf/*.js
-submodule-clone:
- git submodule update --init --recursive
-build-bundle: submodule-clone
+build-bundle:
$(NODE) $(SCRIPTS)/build/modules-cjs.js
$(NODE) $(SCRIPTS)/build/aggregate-bundle.js
$(NODE) $(SCRIPTS)/build/aggregate-cjs.js