summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e8ff7aa..86af46c 100644
--- a/Makefile
+++ b/Makefile
@@ -61,7 +61,7 @@ clean:
rm -rf perf/versions/
lint:
- eslint $(LINT_FILES)
+ eslint --fix $(LINT_FILES)
# Compile the ES6 modules to singular bundles, and individual bundles
build-bundle: build-modules $(UMD_BUNDLE)