summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLuiz Augusto von Dentz <luiz.dentz-von@nokia.com>2010-06-03 18:27:54 +0300
committerLuiz Augusto von Dentz <luiz.dentz-von@nokia.com>2010-06-03 18:27:54 +0300
commitc905dd81bb7b0cae9bba385d0e22ecd6ed8b82bc (patch)
tree3bd0e6be95223cfa0be2ddd251903bcfdb8507d3 /configure.ac
parentdbfff05632d87d4ebf2d8dad8ddcb92e7d9e7d07 (diff)
downloadobexd-c905dd81bb7b0cae9bba385d0e22ecd6ed8b82bc.tar.gz
Add usb transport driver
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9b023be..13a771c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -144,6 +144,13 @@ AC_ARG_ENABLE(server, AC_HELP_STRING([--disable-server],
])
AM_CONDITIONAL(SERVER, test "${enable_server}" != "no")
+AC_ARG_ENABLE(usb, AC_HELP_STRING([--enable-usb],
+ [enable usb plugin]), [
+ enable_usb=${enableval}
+])
+AM_CONDITIONAL(USB, test "${enable_usb}" = "yes" &&
+ test "${enable_server}" != "no")
+
AC_ARG_ENABLE(client, AC_HELP_STRING([--disable-client],
[disable compilation of OBEX client]), [
enable_client=${enableval}