summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9b023be..13a771c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -144,6 +144,13 @@ AC_ARG_ENABLE(server, AC_HELP_STRING([--disable-server],
])
AM_CONDITIONAL(SERVER, test "${enable_server}" != "no")
+AC_ARG_ENABLE(usb, AC_HELP_STRING([--enable-usb],
+ [enable usb plugin]), [
+ enable_usb=${enableval}
+])
+AM_CONDITIONAL(USB, test "${enable_usb}" = "yes" &&
+ test "${enable_server}" != "no")
+
AC_ARG_ENABLE(client, AC_HELP_STRING([--disable-client],
[disable compilation of OBEX client]), [
enable_client=${enableval}