summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 2369e1d..8a39fae 100644
--- a/configure.ac
+++ b/configure.ac
@@ -35,6 +35,8 @@ AC_PROG_CC_PIE
AC_PROG_INSTALL
AC_PROG_SED
+AC_PATH_READLINE
+
m4_define([_LT_AC_TAGCONFIG], [])
m4_ifdef([AC_LIBTOOL_TAGS], [AC_LIBTOOL_TAGS([])])
@@ -187,4 +189,6 @@ AC_ARG_ENABLE(client, AC_HELP_STRING([--disable-client],
])
AM_CONDITIONAL(CLIENT, test "${enable_client}" != "no")
+AM_CONDITIONAL(READLINE, test "${readline_found}" = "yes")
+
AC_OUTPUT(Makefile)