summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Lam <christian.lam@nokia.com>2011-01-21 15:06:48 -0800
committerDenis Kenzior <denkenz@gmail.com>2011-03-17 14:16:07 -0500
commit4fc55730f4cc60c830f548de9d41f322cc6157a4 (patch)
tree157bcb303888b2d430f9cf88d522131c3cc012b6 /Makefile.am
parent7f32f87fdf8b2153a2ed2ff1bf67cc6699dff91d (diff)
downloadofono-4fc55730f4cc60c830f548de9d41f322cc6157a4.tar.gz
cdmamodem: add CDMA Connection Manager support
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b0879343..a402036a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -263,7 +263,8 @@ builtin_modules += cdmamodem
builtin_sources += drivers/cdmamodem/cdmamodem.h \
drivers/cdmamodem/cdmamodem.c \
drivers/cdmamodem/voicecall.c \
- drivers/cdmamodem/devinfo.c
+ drivers/cdmamodem/devinfo.c \
+ drivers/cdmamodem/connman.c
endif
builtin_modules += g1