summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgordon chung <gord@live.ca>2015-01-20 18:14:51 -0500
committergordon chung <gord@live.ca>2015-01-20 18:36:18 -0500
commit5a5dbbbee783e0dbfb089cb36523b1df41b76e72 (patch)
tree31ccbfef3128e4a651c2900bf1aaf7d6d3f2819e /setup.py
parent2ca24af1fb92c85b6e7bf91a8a4cc5686d59bbc4 (diff)
downloadceilometermiddleware-5a5dbbbee783e0dbfb089cb36523b1df41b76e72.tar.gz
initial checkin
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py22
1 files changed, 22 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..70c2b3f
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,22 @@
+#!/usr/bin/env python
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
+import setuptools
+
+setuptools.setup(
+ setup_requires=['pbr'],
+ pbr=True)