summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCraig Vyvial <cp16net@gmail.com>2012-08-15 15:50:29 -0500
committerCraig Vyvial <cp16net@gmail.com>2012-08-15 17:21:53 -0500
commit6ad360741f88c25d97ac9b39844302e79d83e781 (patch)
tree6866f9779db532c3a3ab9482deccf3eebca4b82d /setup.py
parent87ba5de73e82ae1a68a23c3eb245fac68597c3e3 (diff)
downloadcinder-6ad360741f88c25d97ac9b39844302e79d83e781.tar.gz
Adding the volume notifications to cinder
adding the volume notifications added unit tests for notifications added context for notify with rabbit blueprint cinder-notifications Change-Id: I5aef1e718eebb9a61e0670d524fcd5f438dee016
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 70adb5949..73e7f2811 100644
--- a/setup.py
+++ b/setup.py
@@ -38,5 +38,6 @@ setuptools.setup(name='cinder',
'bin/cinder-manage',
'bin/cinder-rootwrap',
'bin/cinder-scheduler',
+ 'bin/volume-usage-audit',
'bin/cinder-volume'],
py_modules=[])