summaryrefslogtreecommitdiff
path: root/demoapp/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'demoapp/setup.py')
-rw-r--r--demoapp/setup.py19
1 files changed, 9 insertions, 10 deletions
diff --git a/demoapp/setup.py b/demoapp/setup.py
index 49abc84..5fbd346 100644
--- a/demoapp/setup.py
+++ b/demoapp/setup.py
@@ -26,16 +26,15 @@ setup(
url='https://github.com/openstack/cliff',
download_url='https://github.com/openstack/cliff/tarball/master',
- classifiers=['Development Status :: 3 - Alpha',
- 'License :: OSI Approved :: Apache Software License',
- 'Programming Language :: Python',
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.7',
- 'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.2',
- 'Intended Audience :: Developers',
- 'Environment :: Console',
- ],
+ classifiers=[
+ 'Development Status :: 3 - Alpha',
+ 'License :: OSI Approved :: Apache Software License',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3 :: Only',
+ 'Intended Audience :: Developers',
+ 'Environment :: Console',
+ ],
platforms=['Any'],