summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSteven Dake <sdake@redhat.com>2012-09-26 10:08:05 -0700
committerSteven Dake <sdake@redhat.com>2012-09-26 10:11:07 -0700
commit5208008db047d8cda231100db817c6f0e1c190a5 (patch)
treebff46dbaa5a9610932669e6c9fa52ad4f632819e /setup.py
parentff10a55f16f4579ad3ec9e600b8448606242fd50 (diff)
downloadheat-5208008db047d8cda231100db817c6f0e1c190a5.tar.gz
Add a Folsom specific heat-keystone-setup binary to bin
Fixes issue #253 Change-Id: Ie223c43c15ac806da393e3d532ef410526ac16ce Signed-off-by: Steven Dake <sdake@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index be3ece185..360eb4a99 100755
--- a/setup.py
+++ b/setup.py
@@ -50,5 +50,6 @@ setuptools.setup(
'bin/heat-metadata',
'bin/heat-engine',
'bin/heat-watch',
- 'bin/heat-db-setup'],
+ 'bin/heat-db-setup',
+ 'bin/heat-keystone-setup'],
py_modules=[])