summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAngus Salkeld <asalkeld@redhat.com>2012-03-28 11:41:19 +1100
committerAngus Salkeld <asalkeld@redhat.com>2012-03-28 11:41:19 +1100
commitd35f4ac6482b43859eb40d6b0d539fa60095f6bc (patch)
treedaf151a0c3668b98bff07631f3d1f438366701fb /setup.py
parent6153879cff2c2333dde5053456c3a1a4cbca0924 (diff)
downloadheat-d35f4ac6482b43859eb40d6b0d539fa60095f6bc.tar.gz
Install /var/lib/heat directory
Signed-off-by: Angus Salkeld <asalkeld@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 835f3bacc..52d95847f 100755
--- a/setup.py
+++ b/setup.py
@@ -95,5 +95,6 @@ setup(
'etc/heat-engine.conf',
'etc/heat-engine-paste.ini']),
('/var/log/heat', ['var/log/heat/api.log',
- 'var/log/heat/engine.log'])],
+ 'var/log/heat/engine.log']),
+ ('/var/lib/heat', ['var/lib/heat/.dummy'])],
py_modules=[])