summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSteven Hardy <shardy@redhat.com>2012-06-29 14:11:14 +0100
committerSteven Hardy <shardy@redhat.com>2012-07-04 17:43:35 +0100
commit9d0a22f92be29281718632d28a1cd06fd6219494 (patch)
tree0867320623718423d1ecb56177549059c17e66ea /setup.py
parent9c7c0dea6233e42bf5db3c7714b2bb7ce120f242 (diff)
downloadheat-9d0a22f92be29281718632d28a1cd06fd6219494.tar.gz
heat : add heat-boto test client
Add initial version of the heat cli tool which uses boto - revised following review comments to remove jeos/cfn paths ref #92 Change-Id: I61b5815b250f3b01d33844ff46dd1612000d51fd Signed-off-by: Steven Hardy <shardy@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1eea7ac7e..53df1d550 100755
--- a/setup.py
+++ b/setup.py
@@ -47,6 +47,7 @@ setuptools.setup(
],
scripts=['bin/heat',
'bin/heat-api',
+ 'bin/heat-boto',
'bin/heat-metadata',
'bin/heat-engine',
'bin/heat-db-setup'],