summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDonald Stufft <donald@stufft.io>2013-12-30 11:44:25 -0500
committerDonald Stufft <donald@stufft.io>2013-12-31 13:31:47 -0500
commit16e929eb6a10dbfe49f667b6cd09ff214da797eb (patch)
tree73e9631dfcea24f27c3ad4c606b9147d73b6939b /setup.py
parent9d67ba5899e55e25601e38c21692f082cb747346 (diff)
downloadpython-barbicanclient-16e929eb6a10dbfe49f667b6cd09ff214da797eb.tar.gz
Rename the command line client to barbican
Change-Id: I7695365dd5fe2504f3d267012ac6717790e97541
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 5 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 5216064..5e4fe76 100644
--- a/setup.py
+++ b/setup.py
@@ -71,8 +71,9 @@ setuptools.setup(
'Programming Language :: Python :: 2.7',
'Environment :: No Input/Output (Daemon)',
],
- entry_points="""
- [console_scripts]
- keep = barbicanclient.keep:main
- """
+ entry_points={
+ "console_scripts": [
+ "barbican = barbicanclient.barbican:main",
+ ],
+ },
)