summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6081cad..a47308e 100644
--- a/setup.py
+++ b/setup.py
@@ -55,5 +55,8 @@ setuptools.setup(
'Programming Language :: Python :: 2.7',
'Environment :: No Input/Output (Daemon)',
],
- scripts = ['keep']
+ entry_points="""
+ [console_scripts]
+ keep = barbicanclient.keep:main
+ """
)