summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9c56ba47..08db0c75 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ setup(
license = 'Apache',
author = 'Rackspace, based on work by Jacob Kaplan-Moss',
author_email = 'github@racklabs.com',
- packages = find_packages(exclude=['tests']),
+ packages = find_packages(exclude=['tests', 'tests.*']),
classifiers = [
'Development Status :: 5 - Production/Stable',
'Environment :: Console',