summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-09-25 12:11:55 -0400
committerClark Boylan <clark.boylan@gmail.com>2013-09-25 15:30:37 -0700
commit52905bcdd39077db59a42e4e1a0a792adc786176 (patch)
treef2a0515bf76ba84fce1213f3493fad5e4256b971 /setup.py
parent5f2feaf08c90a129a0802cdfdd442d5fa0a0b0de (diff)
downloadzuul-52905bcdd39077db59a42e4e1a0a792adc786176.tar.gz
Remove usage of d2to1
d2to1 pulls in setuptools, which trips the unhappy bugs with setuptools updating. Move past that and just use new pbr. Change-Id: I2609eda10ed781116940c3607ff85a14fc4b7f58
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 59a00909e..c0a24eab2 100644
--- a/setup.py
+++ b/setup.py
@@ -17,5 +17,5 @@
import setuptools
setuptools.setup(
- setup_requires=['d2to1', 'pbr'],
- d2to1=True)
+ setup_requires=['pbr'],
+ pbr=True)