summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-09-05 01:59:14 +0200
committerFelix Fietkau <nbd@openwrt.org>2008-09-05 01:59:14 +0200
commite9b46ce12d4ab204cd4a13999c0e04107c8f7d7d (patch)
tree8192aa033bd792c44511f38638669c08441a167c
parent717cda86ce1c902b71061ff19768a8567cf1074e (diff)
downloaduci-e9b46ce12d4ab204cd4a13999c0e04107c8f7d7d.tar.gz
fix lua binding include pathv0.6.2
-rw-r--r--lua/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lua/Makefile b/lua/Makefile
index 7dbe696..ba5205f 100644
--- a/lua/Makefile
+++ b/lua/Makefile
@@ -18,7 +18,7 @@ libdir=$(prefix)/libs
luadir=$(if $(LUA_PLUGINDIR),$(LUA_PLUGINDIR),$(libdir)/lua/$(LUA_VERSION))
luainc=$(shell pkg-config --silence-errors --cflags lua$(LUA_VERSION))
-CPPFLAGS=-I.. -I$(if $(luainc),$(luainc),$(LUA_PREFIX)/include)
+CPPFLAGS=-I.. $(if $(luainc),$(luainc), -I$(LUA_PREFIX)/include)
LIBS=-L.. -luci $(shell pkg-config --silence-errors --libs lua$(LUA_VERSION))
PLUGIN_LD=$(CC)