summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 567c321f..8e3846ed 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,11 +10,11 @@ pkginclude_HEADERS = opus.h
noinst_PROGRAMS = test_opus opus_enc opus_dec
-test_opus_SOURCES = test_opus.c $(top_srcdir)/silk/test/SKP_debug.c
+test_opus_SOURCES = test_opus.c
test_opus_LDADD = libietfcodec.la $(top_builddir)/celt/libcelt/libcelt0.la $(top_builddir)/silk/libSKP_SILK_SDK.la
-opus_enc_SOURCES = opus_enc.c $(top_srcdir)/silk/test/SKP_debug.c
+opus_enc_SOURCES = opus_enc.c
opus_enc_LDADD = libietfcodec.la $(top_builddir)/celt/libcelt/libcelt0.la $(top_builddir)/silk/libSKP_SILK_SDK.la
-opus_dec_SOURCES = opus_dec.c $(top_srcdir)/silk/test/SKP_debug.c
+opus_dec_SOURCES = opus_dec.c
opus_dec_LDADD = libietfcodec.la $(top_builddir)/celt/libcelt/libcelt0.la $(top_builddir)/silk/libSKP_SILK_SDK.la