summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b812c40f..ce2bf025 100644
--- a/configure.ac
+++ b/configure.ac
@@ -201,6 +201,12 @@ AS_IF([test "x$with_dracut" = "xyes" || test "x$with_mkinitcpio" = "xyes"], [
])
AM_CONDITIONAL(BUILDOPT_SYSTEMD, test x$with_systemd = xyes)
+AC_ARG_WITH(grub2,
+ AS_HELP_STRING([--with-grub2],
+ [Install grub2 hook (default: yes)]),,
+ [with_grub2=yes])
+AM_CONDITIONAL(BUILDOPT_GRUB2, test x$with_grub2 = xyes)
+
dnl for tests
AS_IF([test "x$found_introspection" = xyes], [
AC_PATH_PROG(GJS, [gjs])