summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 243b869..6015c1e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,10 +26,7 @@ test_init_SOURCES = \
test-init.c \
mock-module.c mock-module.h
-CHECK_EXECUTABLES = $(CHECK_PROGS:=$(EXEEXT))
-
-check-am:
- for prog in $(CHECK_EXECUTABLES); do ./$$prog; done
+TESTS = $(CHECK_PROGS:=$(EXEEXT))
EXTRA_DIST = \
cutest \