summaryrefslogtreecommitdiff
path: root/build/win32/vs14/Makefile.am
diff options
context:
space:
mode:
authorChun-wei Fan <fanchunwei@src.gnome.org>2015-09-09 12:02:34 +0800
committerChun-wei Fan <fanchunwei@src.gnome.org>2015-09-09 15:26:03 +0800
commit9681fa2ca8dfeb570471a3828e5b6aee4253025c (patch)
tree9705482583bbb58f1d2d6150f24e3ebf60b8cbf8 /build/win32/vs14/Makefile.am
parentc0e56e5af9e00137de1eb603ac1625332176f407 (diff)
downloadpango-9681fa2ca8dfeb570471a3828e5b6aee4253025c.tar.gz
MSVC Builds: "Add" MSVC 2015 Project Files
This "adds" Visual Studio 2015 projects in the way that we did before: copy the Visual Studio 2010 projects and replacing the items in there as necessary. Oh, this does pass 'make -jN distcheck' :)
Diffstat (limited to 'build/win32/vs14/Makefile.am')
-rw-r--r--build/win32/vs14/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/build/win32/vs14/Makefile.am b/build/win32/vs14/Makefile.am
new file mode 100644
index 00000000..0d210eca
--- /dev/null
+++ b/build/win32/vs14/Makefile.am
@@ -0,0 +1,26 @@
+EXTRA_DIST = \
+ pango.sln \
+ pango-build-defines.props \
+ pango-ignore-fc.props \
+ pango-install-bin.props \
+ pango-install.props \
+ pango-prebuild.props \
+ pango-version-paths.props \
+ pango.vcxproj \
+ pango.vcxproj.filters \
+ pangoft2.vcxproj \
+ pangoft2.vcxproj.filters \
+ pangowin32.vcxproj \
+ pangowin32.vcxproj.filters \
+ pangocairo.vcxproj \
+ pangocairo.vcxproj.filters \
+ pango-install.vcxproj \
+ README.txt
+
+DISTCLEANFILES = $(EXTRA_DIST)
+
+MSVC_VER = 14
+MSVC_VER_LONG = 14
+MSVC_FORMAT_VER = 12
+
+include $(top_srcdir)/build/Makefile-newvs.am