summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@behdad.org>2014-07-27 18:11:16 -0400
committerBehdad Esfahbod <behdad@behdad.org>2015-04-04 16:13:07 -0700
commit14c11dd96e1547aaede1bb05a0243f5b0b53186e (patch)
treed9af93737a52e46e8f9b27eefc86918aed30e4a6 /configure.ac
parentcfe9ce995d7e12a3e3f64c923123337d5dba25b0 (diff)
downloadpango-14c11dd96e1547aaede1bb05a0243f5b0b53186e.tar.gz
Move shapers from modules/basic/ into pango/
Note wired up yet. Doesn't build.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 2 insertions, 11 deletions
diff --git a/configure.ac b/configure.ac
index 82018e72..730a380c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -258,24 +258,15 @@ fi
AM_CONDITIONAL(HAVE_XFT, test "x$with_xft" = xyes && $have_xft )
#
-# Checks for Win32 GDI
+# Checks for Win32
#
have_win32=false
-WIN32_LIBS=""
-WIN32_CFLAGS=""
# The following doesn't work with autoconf-2.13, so we check $host instead
# AC_CHECK_LIB(gdi32, GetTextMetricsA@8, have_win32=true, : )
case "$host" in
*-*-mingw*|*-*-cygwin*) have_win32=true ;;
esac
-
-
-if test $have_win32 = true; then
- WIN32_LIBS="-lgdi32"
-fi
-
-AC_SUBST(WIN32_LIBS)
-AM_CONDITIONAL(HAVE_WIN32, $have_win32)
+AM_CONDITIONAL(HAVE_WIN32, $have_win32)
# Ensure MSVC-compatible struct packing convention is used when
# compiling for Win32 with gcc.