summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2000-02-11 09:49:27 +0000
committerOwen Taylor <otaylor@src.gnome.org>2000-02-11 09:49:27 +0000
commit6316f1a5c6e868f9e82fceebbb954346e2ba8839 (patch)
treeb584b7bd53efe3a00f1f15aaef1382da0c4390f4 /examples/Makefile.am
parent1b2e543aa5bc412062c97a9d37c4c5292604025f (diff)
downloadpango-6316f1a5c6e868f9e82fceebbb954346e2ba8839.tar.gz
Up version to match 0.6 release that was made yesterday.
Thu Feb 10 23:45:27 2000 Owen Taylor <otaylor@redhat.com> * configure.in: Up version to match 0.6 release that was made yesterday. * examples/viewer.c (main): Look for fixed if sans isn't found as an initial font. * modules/Makefile.am: Add an install rule to run pango-querymodules. * modules/*/Makefile.am (module_LTLIBRARIES): Set up appropriate install rules. * libpango/Makefile.am: Break the X code out into a separate library.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index dc6591cf..cd9fb182 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -6,7 +6,7 @@ INCLUDES = -I$(top_srcdir)/libpango/
pango_viewer_SOURCES = \
viewer.c
-pango_viewer_LDADD = ../libpango/libpango.la $(GTK_LIBS) -lfribidi $(UNICODE_LIBS)
+pango_viewer_LDADD = ../libpango/libpango.la ../libpango/libpangox.la $(GTK_LIBS) -lfribidi $(UNICODE_LIBS)
all-local: pango.modules