summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@gnome.org>2007-05-04 11:33:14 +0000
committerBehdad Esfahbod <behdad@src.gnome.org>2007-05-04 11:33:14 +0000
commit0defecb84e0beabd95a1a39801dc715d327c3b59 (patch)
treecc2c4e11060dc43d7d5938d7fff40b9f4be2fd96 /examples/Makefile.am
parent7dfb3c077cc7b2234fe9ab098a237c11e8de55da (diff)
downloadpango-0defecb84e0beabd95a1a39801dc715d327c3b59.tar.gz
New API
2007-05-04 Behdad Esfahbod <behdad@gnome.org> * pango/pangocairo.h: * pango/pangocairo-context.c: * pango/pangocairo-render.c: New API PangoCairoShapeRendererFunc and pango_cairo_context_[sg]et_shape_renderer() * docs/pango-sections.txt, docs/tmpl/pangocairo.sgml: Document new * API. * examples/Makefile.am, examples/cairoshape.c: New example to show off new API/feature. svn path=/trunk/; revision=2261
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 7381296a..12ff04c3 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -15,7 +15,7 @@ INCLUDES = \
noinst_PROGRAMS =
if HAVE_CAIRO_PNG
-noinst_PROGRAMS += cairosimple cairotwisted
+noinst_PROGRAMS += cairosimple cairotwisted cairoshape
cairosimple_LDADD = \
../pango/libpango-$(PANGO_API_VERSION).la \
@@ -27,4 +27,5 @@ cairosimple_LDADD += \
../pango/libpangoft2-$(PANGO_API_VERSION).la
endif
cairotwisted_LDADD = $(cairosimple_LDADD)
+cairoshape_LDADD = $(cairosimple_LDADD)
endif