summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorManish Singh <yosh@src.gnome.org>2000-05-01 22:09:44 +0000
committerManish Singh <yosh@src.gnome.org>2000-05-01 22:09:44 +0000
commit6a4ddbbb4fd9fd722ed61a95d0e2e71b0bbd318d (patch)
tree8c5299f2fcf8342e3b88d45921a821146dfc3f36 /examples/Makefile.am
parente8d1572afdbc2612206a1942d72fe0e4d95ec632 (diff)
downloadpango-6a4ddbbb4fd9fd722ed61a95d0e2e71b0bbd318d.tar.gz
add support for fribidi-config (needs fribidi v0.1.10 or higher). Also
* configure.in: add support for fribidi-config (needs fribidi v0.1.10 or higher). Also actually use the FOO_CONFIG variable filled by AC_PATH_PROG for --cflags and --libs. * examples/Makefile.am * pango/Makefile.am: use $(FRIBIDI_LIBS) -Yosh
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 784afb85..f0b841cf 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -9,7 +9,7 @@ bin_PROGRAMS = pango-viewer
pango_viewer_SOURCES = \
viewer.c
-pango_viewer_LDADD = ../pango/libpango.la ../pango/libpangox.la $(GTK_LIBS) -lfribidi $(UNICODE_LIBS)
+pango_viewer_LDADD = ../pango/libpango.la ../pango/libpangox.la $(GTK_LIBS) $(FRIBID_LIBS) $(UNICODE_LIBS)
endif
all-local: pango.modules