summaryrefslogtreecommitdiff
path: root/modules/basic/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@src.gnome.org>2000-01-13 04:12:07 +0000
committerOwen Taylor <otaylor@src.gnome.org>2000-01-13 04:12:07 +0000
commit282fb5fc9f9d01c4d933a6eb6bee6ae9f0d512c7 (patch)
tree0b19c69692a2fe52a1b33d5e27c97b26a64417e3 /modules/basic/Makefile.am
parent66ae87f9fc45f5f564acf5014e9bd1341d052958 (diff)
downloadpango-282fb5fc9f9d01c4d933a6eb6bee6ae9f0d512c7.tar.gz
Initial revision
Diffstat (limited to 'modules/basic/Makefile.am')
-rw-r--r--modules/basic/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/modules/basic/Makefile.am b/modules/basic/Makefile.am
new file mode 100644
index 00000000..11fde994
--- /dev/null
+++ b/modules/basic/Makefile.am
@@ -0,0 +1,12 @@
+## Process this file with automake to create Makefile.in.
+
+noinst_LTLIBRARIES = pango-basic.la
+
+INCLUDES = -I$(top_srcdir)/libpango/
+
+pango_basic_la_SOURCES = basic.c
+pango_basic_la_LDFLAGS = -rpath $(libdir) -export-dynamic -avoid-version -module
+
+EXTRA_DIST= \
+ tables-small.i \
+ tables-big.i