summaryrefslogtreecommitdiff
path: root/modules/hebrew/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2002-03-06 17:05:17 +0000
committerOwen Taylor <otaylor@src.gnome.org>2002-03-06 17:05:17 +0000
commit21e3135bf7cd6038894c31a42d217504aab9a192 (patch)
tree77e02414848b6cea8a6d1b7b51f3bfca73a9763f /modules/hebrew/Makefile.am
parent59f899b57621dc1c172c39ef990bc16ec2ef77d6 (diff)
downloadpango-21e3135bf7cd6038894c31a42d217504aab9a192.tar.gz
Fix problem where == was used instead if =. (#73694, Martin Gansser)
Wed Mar 6 11:43:46 2002 Owen Taylor <otaylor@redhat.com> * configure.in: Fix problem where == was used instead if =. (#73694, Martin Gansser) * modules/Makefile.am (install-data-local): Simplify the rule to create the pango.modules file to avoid problems with differing shared library suffixes. pango-querymodules run without any arguments does the right thing by default. (#73694, Martin Gansser) * configure.in: Add a PANGO_MODULE_VERSION variable defining the subdir in which modules are installed. * pango/querymodules.c pango/modules.c modules/*/*.am: Install modules in lib/pango/MODULE_VERSION/modules * pango.pc.in (pango_module_version): Export pango_module_version variable so that 3rd parties can determine where to install libraries.
Diffstat (limited to 'modules/hebrew/Makefile.am')
-rw-r--r--modules/hebrew/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/hebrew/Makefile.am b/modules/hebrew/Makefile.am
index e217e349..bf780770 100644
--- a/modules/hebrew/Makefile.am
+++ b/modules/hebrew/Makefile.am
@@ -68,7 +68,7 @@ endif
noinst_LTLIBRARIES = $(X_INCLUDED) $(FT2_INCLUDED) $(XFT_INCLUDED)
module_LTLIBRARIES = $(X_MODULES) $(FT2_MODULES) $(XFT_MODULES)
moddefine = $(X_PREFIX) $(FT2_PREFIX) $(XFT_PREFIX)
-moduledir = $(libdir)/pango/modules
+moduledir = $(libdir)/pango/$(PANGO_MODULE_VERSION)/modules
INCLUDES = \
-DPANGO_ENABLE_ENGINE \