summaryrefslogtreecommitdiff
path: root/pango/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2000-02-11 23:58:26 +0000
committerOwen Taylor <otaylor@src.gnome.org>2000-02-11 23:58:26 +0000
commit9f25cf7661d0ec0e1c987c1d4b1d6264e4d63c50 (patch)
tree4c5c58eaa2302ac5cb347e7c58ca3a8ef2b030a5 /pango/Makefile.am
parent89cdebf68ec4bab9829d8e0fb3296d3170fc3516 (diff)
downloadpango-9f25cf7661d0ec0e1c987c1d4b1d6264e4d63c50.tar.gz
make dist fixups.
Fri Feb 11 16:04:50 2000 Owen Taylor <otaylor@redhat.com> * libpango/Makefile.am: make dist fixups. * Makefile.am pango.spec.in: Add a spec file * examples/HELLO.utf8: Change Maltese to a different phrase to include some unique Maltese characters. * libpango/Makefile.am modules/Makefile.am libpango/modules.c: Move pango.modules file to /var
Diffstat (limited to 'pango/Makefile.am')
-rw-r--r--pango/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/pango/Makefile.am b/pango/Makefile.am
index dd4af86b..66fbe13a 100644
--- a/pango/Makefile.am
+++ b/pango/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to create Makefile.in.
-INCLUDES=-DSYSCONFDIR=\"$(sysconfdir)\"
+INCLUDES=-DSYSCONFDIR=\"$(sysconfdir)\" -DLOCALSTATEDIR=\"$(localstatedir)\"
lib_LTLIBRARIES = libpango.la libpangox.la
bin_PROGRAMS = pango-querymodules
@@ -27,6 +27,7 @@ libpangox_la_SOURCES = \
# scheme or the standard libtool scheme.
#
libpango_la_LDFLAGS = -release $(VERSION)
+libpangox_la_LDFLAGS = -release $(VERSION)
include_HEADERS = \
pango.h \
@@ -36,6 +37,7 @@ include_HEADERS = \
pango-font.h \
pango-glyph.h \
pango-layout.h \
+ pango-types.h \
pangox.h
pango_querymodules_SOURCES = \