summaryrefslogtreecommitdiff
path: root/pango/Makefile.am
diff options
context:
space:
mode:
authorElliot Lee <sopwith@redhat.com>2000-06-19 17:15:45 +0000
committerElliot Lee <sopwith@src.gnome.org>2000-06-19 17:15:45 +0000
commite2dc9e117648e267953d7318bd3e0093cd5ab234 (patch)
tree4a582a231b2efca221ec86cf80e12dc7451e99d3 /pango/Makefile.am
parentb9aaea84c9092c83906676aa97d8a7ea89a51f36 (diff)
downloadpango-e2dc9e117648e267953d7318bd3e0093cd5ab234.tar.gz
g_strcasecmp returns 0 when strings are equal - negate return value.
2000-06-11 Elliot Lee <sopwith@redhat.com> * pango/fonts.c (pango_font_description_compare): g_strcasecmp returns 0 when strings are equal - negate return value. 2000-06-09 Elliot Lee <sopwith@redhat.com> * pango/pango-coverage.[ch]: Return 'coverage' from pango_coverage_ref. 2000-06-08 Elliot Lee <sopwith@redhat.com> * pango/Makefile.am: Add DOTMODULESDIR define to make it easier to change location of .modules files. * pango/modules.c: Make use of aforesaid define. Also scan the DOTMODULESDIR directory for multiple config files instead of just pango.modules. Also fclose() opened files.
Diffstat (limited to 'pango/Makefile.am')
-rw-r--r--pango/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/pango/Makefile.am b/pango/Makefile.am
index 168f014e..5cd9e019 100644
--- a/pango/Makefile.am
+++ b/pango/Makefile.am
@@ -1,6 +1,7 @@
## Process this file with automake to create Makefile.in.
-INCLUDES=-DSYSCONFDIR=\"$(sysconfdir)\" -DLOCALSTATEDIR=\"$(localstatedir)\" -I$(top_srcdir)
+INCLUDES=-DDOTMODULEDIR=\"$(sysconfdir)/pango\" -DSYSCONFDIR=\"$(sysconfdir)\" \
+ -DLOCALSTATEDIR=\"$(localstatedir)\" -I$(top_srcdir)
lib_LTLIBRARIES = libpango.la libpangox.la
bin_PROGRAMS = pango-querymodules