summaryrefslogtreecommitdiff
path: root/pango/opentype/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2001-05-18 16:04:40 +0000
committerOwen Taylor <otaylor@src.gnome.org>2001-05-18 16:04:40 +0000
commit676359dce7d33d1b999888d1a33a5c96f9091a88 (patch)
treef36b096a9c9d279b905a145f7aff0acd86760e74 /pango/opentype/Makefile.am
parente6858b1b195339b72f61f6818657bd6b24a2cfc6 (diff)
downloadpango-676359dce7d33d1b999888d1a33a5c96f9091a88.tar.gz
Use ISO C99 varargs when available.
Fri May 18 11:30:57 2001 Owen Taylor <otaylor@redhat.com> * pango/opentype/disasm.c: Use ISO C99 varargs when available. Thu May 17 11:16:23 2001 Owen Taylor <otaylor@redhat.com> * pango/mapping.c: Fixup docs, remove some FIXMEs that are no longer applicable. * pango/pango-layout.c: Move by graphemes, not characters. * pango/pango-layout.c (pango_layout_line_x_to_index): Position at the closest grapheme boundary, not at character boundaries. * pango/pango-layout.c (pango_layout_line_index_to_x): Return positions of grapheme boundaries, not character boundaries.
Diffstat (limited to 'pango/opentype/Makefile.am')
-rw-r--r--pango/opentype/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/pango/opentype/Makefile.am b/pango/opentype/Makefile.am
index 553a7757..f42516df 100644
--- a/pango/opentype/Makefile.am
+++ b/pango/opentype/Makefile.am
@@ -30,7 +30,9 @@ libpango_ot_la_SOURCES = \
pango-ot-private.h \
pango-ot-ruleset.c
+if BUILD_OT_TESTS
noinst_PROGRAMS = ottest
+endif
ottest_SOURCES = \
ottest.c \