summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2014-09-08 11:55:06 -0400
committerMatthias Clasen <mclasen@redhat.com>2014-09-08 11:55:06 -0400
commit0d1945ed2c602e295e433ce7e9e1ecbc6600c76a (patch)
tree202206b5aa192398b3d4d562984d2a9b38306ea1 /tests/Makefile.am
parent7b36ee404c22495e33c66cc4d755671a16089bdf (diff)
downloadpango-0d1945ed2c602e295e433ce7e9e1ecbc6600c76a.tar.gz
Add some tests for PangoFontDescription
This just a small beginning, much more is needed here.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b9ed3138..b048ea0f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -50,6 +50,7 @@ check_PROGRAMS = \
testscript \
markup-parse \
test-layout \
+ test-font \
$(NULL)
if HAVE_CAIRO
@@ -74,6 +75,7 @@ test_pangocairo_threads_LDADD = $(TEST_PANGOCAIRO_LIBS) $(CAIRO_LIBS) $(GLIB_LIB
dump_boundaries_LDADD = $(TEST_PANGO_LIBS) $(GLIB_LIBS)
markup_parse_LDADD = $(TEST_PANGOCAIRO_LIBS) $(GLIB_LIBS)
test_layout_LDADD = $(TEST_PANGOCAIRO_LIBS) $(GLIB_LIBS)
+test_font_LDADD = $(TEST_PANGOCAIRO_LIBS) $(GLIB_LIBS)
if HAVE_CXX
check_PROGRAMS += cxx-test