summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@redhat.com>2001-10-03 21:28:54 +0000
committerHavoc Pennington <hp@src.gnome.org>2001-10-03 21:28:54 +0000
commit6b7789004193dae1c6033da88799372bf8b67282 (patch)
tree84e5ea9d3539dacc1fe9ec00b78521da92d81324 /tests/Makefile.am
parent07458e1e02c9a2b935d2dae3c2f9b59b330a77f5 (diff)
downloadpango-6b7789004193dae1c6033da88799372bf8b67282.tar.gz
new program to dump logical attrs to stdout
2001-10-03 Havoc Pennington <hp@redhat.com> * tests/dump-boundaries.c: new program to dump logical attrs to stdout * tests/testboundaries.c (check_invariants): oops, fix for pango_get_log_attrs() change
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 084453a5..a5fdeb3b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,13 +4,19 @@ INCLUDES = -I$(top_srcdir) $(GLIB_CFLAGS)
TESTS=runtests.sh
+noinst_PROGRAMS = dump-boundaries
+
check_PROGRAMS = testboundaries
testboundaries_SOURCES = testboundaries.c
+dump_boundaries_SOURCES = dump-boundaries.c
+
## pangox should not actually be required, this is broken
testboundaries_LDADD = ../pango/libpango.la ../pango/libpangox.la $(X_LIBS)
+dump_boundaries_LDADD = ../pango/libpango.la ../pango/libpangox.la $(X_LIBS)
+
EXTRA_DIST = \
all-unicode.txt \
boundaries.utf8 \