summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2021-12-16 20:06:46 +0000
committerMatthias Clasen <mclasen@redhat.com>2021-12-16 20:06:46 +0000
commit63a11ce89e6c7fbadfd36461554b77c98801f9fb (patch)
tree818ecbf86a77ae343dae17b23baa77560b4b92dc /tests/meson.build
parent48bd20c3c159d047f42592f3843babea90bd32bd (diff)
parenta11ce3c81b66e87d535b99728fa5ee22afa42b11 (diff)
downloadpango-63a11ce89e6c7fbadfd36461554b77c98801f9fb.tar.gz
Merge branch 'arabic-format' into 'main'
Fix Arabic format chars Closes #642 See merge request GNOME/pango!553
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 54592668..79510fb6 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -121,6 +121,7 @@ installed_test_layouts_data = [
'layouts/valid-22.layout',
'layouts/tab-crash.layout',
'layouts/tab-assert.layout',
+ 'layouts/arabic-format.layout',
]
test_markups_data = [