summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2021-11-27 09:22:01 -0500
committerMatthias Clasen <mclasen@redhat.com>2021-11-27 10:10:04 -0500
commitb2aabec7ca3d46d7833fef694915e4ddb5a179fe (patch)
tree5fc0b846de72005be91db902f1438fdab1655665 /tests/meson.build
parent88ab72ed2f92cd1bf70ca7b720723329fdca7945 (diff)
downloadpango-b2aabec7ca3d46d7833fef694915e4ddb5a179fe.tar.gz
Add a test for pango_font_serializefont-serialize-test
Now that we have fonts in git, we can reliably test this.
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 1984ed03..af56433e 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -51,12 +51,12 @@ if cairo_dep.found()
[ 'cxx-test', [ 'cxx-test.cpp' ], [ libpangocairo_dep, gobject_dep, harfbuzz_dep ] ],
[ 'test-harfbuzz', [ 'test-harfbuzz.c' ], [ libpangocairo_dep, gobject_dep, harfbuzz_dep ] ],
[ 'test-break', [ 'test-break.c', 'test-common.c', 'validate-log-attrs.c' ], [libpangocairo_dep, glib_dep, harfbuzz_dep ] ],
- [ 'testserialize', [ 'testserialize.c' ], [ libpangocairo_dep ] ],
]
if build_pangoft2
tests += [
[ 'testmisc', [ 'testmisc.c' ], [ libpangocairo_dep, libpangoft2_dep, glib_dep, harfbuzz_dep ] ],
+ [ 'testserialize', [ 'testserialize.c' ], [ libpangocairo_dep, libpangoft2_dep ] ],
]
if host_system != 'darwin'