summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2021-08-26 00:31:11 -0400
committerMatthias Clasen <mclasen@redhat.com>2021-08-26 08:02:13 -0400
commit3c834b4297f0d1840e52ff84e023fa0f6de51189 (patch)
treed8385d24657eff18935454abadd5e83c8ae03447 /tests/meson.build
parent653e27a8dc6cb25042d811be7f6d962d50233dbe (diff)
downloadpango-3c834b4297f0d1840e52ff84e023fa0f6de51189.tar.gz
Add code to validate log attrs
This is just used in tests for now. If we decide to make an external log attr api, we can make this public.
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 4776b2c9..90bb94ba 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -52,7 +52,7 @@ if cairo_dep.found()
[ 'testmisc', [ 'testmisc.c' ], [ libpangocairo_dep, libpangoft2_dep, glib_dep, harfbuzz_dep ] ],
[ 'cxx-test', [ 'cxx-test.cpp' ], [ libpangocairo_dep, gobject_dep, harfbuzz_dep ] ],
[ 'test-harfbuzz', [ 'test-harfbuzz.c' ], [ libpangocairo_dep, gobject_dep, harfbuzz_dep ] ],
- [ 'test-break', [ 'test-break.c', 'test-common.c' ], [libpangocairo_dep, glib_dep, harfbuzz_dep ] ]
+ [ 'test-break', [ 'test-break.c', 'test-common.c', 'validate-log-attrs.c' ], [libpangocairo_dep, glib_dep, harfbuzz_dep ] ]
]
if pango_cairo_backends.contains('png')