summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2019-07-17 18:35:10 -0700
committerMatthias Clasen <mclasen@redhat.com>2019-07-18 12:47:53 -0700
commit5048e7b0ce826997b34288b78e746e5e0dae2ea1 (patch)
tree414450d62e2dee92cee1b65f48e63b4c3d01f432 /tests/meson.build
parentfe3294ccf5a0b37c8a0950cc994ee0dfdd1dd909 (diff)
downloadpango-5048e7b0ce826997b34288b78e746e5e0dae2ea1.tar.gz
Add a very basic harfbuzz test
For now, just check that we get a non-NULL hb_font_t that has a space glyph.
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index e1539299..c425665c 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -22,6 +22,7 @@ tests = [
[ 'testboundaries_ucd' ],
[ 'testcolor' ],
[ 'testscript' ],
+ [ 'test-harfbuzz', [ 'test-harfbuzz.c' ], [ libpangocairo_dep ] ],
[ 'cxx-test', [ 'cxx-test.cpp' ], [ libpangocairo_dep ] ],
[ 'test-break', [ 'test-break.c', 'test-common.c' ], [libpangocairo_dep ] ],
]