summaryrefslogtreecommitdiff
path: root/utils/meson.build
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2021-05-10 03:36:16 +0000
committerMatthias Clasen <mclasen@redhat.com>2021-05-10 03:36:16 +0000
commitc4ee1b04e1e4b10adba336bbc11e9daab8bf3e50 (patch)
tree242ba7d5ac50ec89e1e49160915ce51117cd6b6d /utils/meson.build
parent4e2bc456d20e331cb45cdef41f67d8fd734874e1 (diff)
parent4555b12e78f700a7d52b9ed438b8100bdd352ec8 (diff)
downloadpango-c4ee1b04e1e4b10adba336bbc11e9daab8bf3e50.tar.gz
Merge branch 'segmentation-util' into 'master'
Add pango-segmentation See merge request GNOME/pango!331
Diffstat (limited to 'utils/meson.build')
-rw-r--r--utils/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/utils/meson.build b/utils/meson.build
index b71cfe2a..12968ef7 100644
--- a/utils/meson.build
+++ b/utils/meson.build
@@ -80,3 +80,10 @@ if cairo_dep.found()
])
endif
+
+pango_segmentation = executable('pango-segmentation',
+ 'pango-segmentation.c',
+ dependencies: [ libpango_dep, libpangocairo_dep ],
+ include_directories: [ root_inc ],
+ install: false,
+ )