summaryrefslogtreecommitdiff
path: root/build/win32/vs14/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'build/win32/vs14/Makefile.am')
-rw-r--r--build/win32/vs14/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/build/win32/vs14/Makefile.am b/build/win32/vs14/Makefile.am
new file mode 100644
index 00000000..0d210eca
--- /dev/null
+++ b/build/win32/vs14/Makefile.am
@@ -0,0 +1,26 @@
+EXTRA_DIST = \
+ pango.sln \
+ pango-build-defines.props \
+ pango-ignore-fc.props \
+ pango-install-bin.props \
+ pango-install.props \
+ pango-prebuild.props \
+ pango-version-paths.props \
+ pango.vcxproj \
+ pango.vcxproj.filters \
+ pangoft2.vcxproj \
+ pangoft2.vcxproj.filters \
+ pangowin32.vcxproj \
+ pangowin32.vcxproj.filters \
+ pangocairo.vcxproj \
+ pangocairo.vcxproj.filters \
+ pango-install.vcxproj \
+ README.txt
+
+DISTCLEANFILES = $(EXTRA_DIST)
+
+MSVC_VER = 14
+MSVC_VER_LONG = 14
+MSVC_FORMAT_VER = 12
+
+include $(top_srcdir)/build/Makefile-newvs.am